re:Members AMS Platform Alert Notification : Service Disruption

Incident Report for reMembers AMS

Resolved

re:Members AMS platform performance has returned to normal levels. Our team will continue to investigate the root cause. We will provide an update when the cause has been confirmed. We appreciate your patience and partnership and apologize for the inconvenience to our clients.

Please contact us at ams-help@remembers.com should you have any additional questions.
Posted Jun 26, 2026 - 16:57 EDT

Monitoring

All servers are operational and reporting healthy. We will continue to monitor to ensure stability.

We appreciate your patience and partnership. For immediate support or questions regarding your association’s environment, please contact us at ams-help@remembers.com.
Posted Jun 26, 2026 - 14:19 EDT

Identified

Our team has identified the issue and is working on resolution across the platform.
Posted Jun 26, 2026 - 13:49 EDT

Investigating

We are aware of intermittent issues affecting AMS Platform performance and are actively investigating. We will provide updates as new information becomes available.

We appreciate your patience and partnership. For immediate support or questions regarding your association’s hosting environment, please contact us at ams-help@remembers.com.
Posted Jun 26, 2026 - 12:05 EDT
This incident affected: API, Cloud 1, Cloud 2, Cloud 3, Cloud 4, and Cloud 5.